缙哥哥的博客
与你分享我的点点滴滴生活

WordPress 5.7.2 修复安全漏洞,影响 3.7 至 5.7 之间的各个版本

WP Tutor LMS 在线课程终身授权 299元

WordPress 5.7.2 已于 2021 年 5 月 12 日公开发布。修复了 PHPMailer 中的对象注入,一项安全问题影响了 WordPress 自 3.7 至 5.7 之间的各个版本。所以这里 WPEXP 建议立马更新 WordPress 内核至最新版本!

如果你使用的是国内服务器,担心更新超时的话,可以尝试在白天的时候更新!

WordPress 5.7.2 修复安全漏洞,影响 3.7 至 5.7 之间的各个版本。

漏洞报告CVE-2020-36326CVE-2018-19296

文件更新清单

wp-admin/about.php
wp-includes/PHPMailer/PHPMailer.php

感谢 WordPress 安全团队的成员@audrasjb@ayeshrajans@desrosj 、@peterwilsoncc@SergeyBiryukov@xknown为修复本安全漏洞做出的努力,本版本WordPress由@peterwilsoncc@audrasjb领导发布。

赞(1) 打赏
转载请注明来源及链接:缙哥哥 » WordPress 5.7.2 修复安全漏洞,影响 3.7 至 5.7 之间的各个版本
支付宝扫一扫,每天领取红包

评论 2

评论前必须登录!

 

  1. #1

    giegie,在大学看到了你写的pwa文章,本站好像没搜到。Super Progressive Web Apps和PWA哪个插件更好啊

    佛系软件2年前 (2021-05-17)

觉得文章有用就打赏一下文章作者

非常感谢你的打赏,我们将继续给力更多优质内容,让我们一起创建更加美好的网络世界!

支付宝扫一扫打赏

微信扫一扫打赏

登录

找回密码

注册